سبد خرید
0

هیچ محصولی در سبد خرید نیست.

آموزش برطرف کردن چرخه Database update required در وردپرس

آموزش برطرف کردن چرخه Database update required در وردپرس

بعد از به روز رسانی هسته وردپرس به نسخه جدید، زمانی که می خواهین وارد wp-admin بشین ممکنه پیامی ظاهر بشه: Database update required. این پیام از شما میخواد که دیتابیس وردپرستون رو به روز رسانی کنین.

اما وقتی روی Update WordPress Database کلیک می کنین، پیام No update required, your WordPress database is already up to date رو برمیگردونه و دوباره نمایش میده. بعد اگر دوباره بخواهین وارد wp-admin بشین، همون پیام Database update required ظاهر میشه و نمیتونین وارد پنل مدیریت بشین.

برای حل این مشکل، فایلی با نام object-cache.php که در پوشه wp-content قرار داره رو پیدا کنین و نامش رو تغییر بدین یا حذفش کنین. این کار به شما امکان میده دوباره به wp-admin به درستی دسترسی داشته باشین.

توجه داشته باشین که حذف یا تغییر نام فایل، عملکرد Memcached caching هر پلاگین کشی که در وبسایتتون استفاده می کنین رو غیرفعال میکنه.

پست پیشنهادی :  رفع خطای مشکل The 500 Internal Server Error در وردپرس
ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد.

توسط
تومان